Google bloqueará los inicios de sesión en móviles Android 2.3.7 o inferiores

Android

Los usuarios que aún dispongan de dispositivos Android bajo la versión 2.3.7 o inferiores, dejarán de poder hacer uso de las cuentas Google en dichos dispositivos a partir del próximo 27 de septiembre.

En la práctica, esto impedirá que puedan iniciar sesión después de un restablecimiento de fábrica, cambiar la contraseña, eliminar la cuenta existente y volverla a introducir, o incluso crear nuevas cuentas de Google.

Los usuarios que intenten iniciar sesión en sus dispositivos después del 27 de septiembre, es posible que se encuentren con errores de nombre de usuario o contraseña al utilizar las aplicaciones y servicios de Google.

Según indican en la comunidad de ayuda para Android:

Como parte de nuestros esfuerzos continuos para mantener seguros a nuestros usuarios, Google ya no permitirá el inicio de sesión en dispositivos Android que ejecuten Android 2.3.7 o versiones anteriores a partir del 27 de septiembre de 2021.

A los usuarios de estos dispositivos tan sólo les queda, o bien actualizar sus dispositivos a una versión superior si pudieran, o bien usar el navegador web del dispositivo para acceder a los servicios de Google, como YouTube, Gmail, Google Maps, etc, con sus cuentas.

Pese a los avances en el segmento de los teléfonos móviles inteligentes, incluso con opciones solventes a precios muy asequibles, es posible que a día de hoy aún haya usuarios con modelos de móviles Android más antiguos por distintas causas.

En este punto, a los usuarios de móviles Android antiguos les tocará verificar si sus modelos entran entre los afectados por esta medida.

Actualmente, la versión más reciente de Android es Android 11, lanzada a principios de septiembre del pasado año, y se espera que la versión definitiva de Android 12, llamada a nivel interno Snow Cone, salga durante el próximo mes de agosto tras la última versión candidata, también prevista para este próximo mes de agosto.

A este respecto, Google ya empieza a trabajar también en Android 13, y lo primero que se ha sabido es que a nivel interno se llamará Tiramisú.

Android ha avanzado muchísimo en todos estos años y cobra lógica que Google empiece a dejar atrás modelos con versiones del sistema operativo más que obsoletos, que incluso puedan contar con una cuota de usuarios insignificante como para seguir dándoles soporte.

Ya es cuestión de que los usuarios afectados tomen cartas en el asunto para no quedarse atrás en estos casi dos meses que les queda antes de aplicarse esta medida a sus respectivos dispositivos.

Si te ha gustado el contenido Invítanos a un café. ¡Gracias por seguir leyéndonos!
La noticia Google bloqueará los inicios de sesión en móviles Android 2.3.7 o inferiores fue publicada originalmente en Wwwhatsnew.com por Fco. José Hidalgo.